Links

Moderator: moderators

Post Reply
User avatar
Cotton UK
Posts: 80
Joined: 05.05.2012, 09:11
Location: (R2) Summers UK / (R1) Cars UK / United Kingdom

Links

Post by Cotton UK » 21.05.2012, 15:52

I cant get onto links from Questions page.

It goes to a unavalible page?
Image

User avatar
pearlbay
Posts: 1671
Joined: 14.09.2007, 09:52
Location: Pearlbay Holdings (R1), Bay of Pearls (R2)

Re: Links

Post by pearlbay » 22.05.2012, 05:54

Do you mean all the links in each FAQ section, or just specific ones? I assume this refers to all of them, since they were created before the forum was moved. I'll make sure to look into this, and see if I can fix it!

Best regards,

pearlbay
In case of urgent problems or questions, please use our support form!

User avatar
Cotton UK
Posts: 80
Joined: 05.05.2012, 09:11
Location: (R2) Summers UK / (R1) Cars UK / United Kingdom

Re: Links

Post by Cotton UK » 22.05.2012, 06:07

OK, Thanks yeah on the Questions page it says the question you clcik on it to get awnser and it does not work then...
Image

User avatar
pearlbay
Posts: 1671
Joined: 14.09.2007, 09:52
Location: Pearlbay Holdings (R1), Bay of Pearls (R2)

Re: Links

Post by pearlbay » 23.05.2012, 06:09

Yeah, I am afraid we'll still have to fix this - I've placed it on the do list list yesterday. Until then, best just scroll down, the answers are mostly on the same page. And thanks for alerting us to this problem!

Best regards,

pearlbay
In case of urgent problems or questions, please use our support form!

User avatar
Cotton UK
Posts: 80
Joined: 05.05.2012, 09:11
Location: (R2) Summers UK / (R1) Cars UK / United Kingdom

Re: Links

Post by Cotton UK » 23.05.2012, 06:38

Your welcome thanks for info.
Image

Post Reply