Disappearance of W2

Solved Bugs from Bugs forum can be found here

Moderator: moderators

Post Reply
Guest

Disappearance of W2

Post by Guest » 19.04.2009, 23:21

User ID: 298265
Game: Horizon Holdings

Hey all
Im having a problem logging in. I attempt to log and the office page that usually loads simply wont leaving me with a 'done' white page that I cant get around. I jumped onto the forums expecting server downtime or such but I what I found was that all the morgil banners relating to W2 failed to display or registed as 0 everything. I tried to log in on W1 which worked fine but even if I put in a wrong name into W2 instead of poping up the failed log in it showed me the white page again! This leads me to think that its either just world 2 or with normal forum traffic continuing isolated to me alone. So has anyone else noticed anything and Is my own banner sill working for you?

I cant find any further info on the forums but if anyone knows of a related post please tell me.
H
Last edited by Guest on 20.04.2009, 02:19, edited 1 time in total.

Guest

Post by Guest » 19.04.2009, 23:27

I can't log on to Realm 2, either.

For me, it gets to "Connecting to www.w2.kapilands.com", then times out.

Guest

Post by Guest » 19.04.2009, 23:52

Little R also get a time out error while connecting to R2

Guest

Post by Guest » 19.04.2009, 23:53

The same for me.
Okay, I guess it's a common issue, let's wait for programmers

Guest

Post by Guest » 20.04.2009, 00:35

fixed now:)

User avatar
felixbluindustries
Posts: 2331
Joined: 04.06.2007, 19:35
Location: R1: FelixBluIndustries R2: FelixBlu Breweries

Post by felixbluindustries » 20.04.2009, 12:47

Sometimes the servers do spack out :P Don't worry it isn't any of your faults- I'm sure the developers will get onto it soon :)
Image
ImageRules
Quote for probably the next 10years: If they can make penicillin out of mouldy bread I'm sure as hell I can make something out of you. -Ali

User avatar
pearlbay
Posts: 1671
Joined: 14.09.2007, 09:52
Location: Pearlbay Holdings (R1), Bay of Pearls (R2)

Post by pearlbay » 20.04.2009, 14:19

That was indeed a server problem, caused by our provider. Several of our servers failed during the night, some German, some English ones. The problem has been fixed, and we are hoping that this won't happen again. Please excuse the inconvenience caused!

Cheers,

pearlbay
In case of urgent problems or questions, please use our support form!

Post Reply